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Introduction 
In order to ensure a smooth transition to the new academic year, there are several tasks to be 
completed in SIMS.net, both before the end of the Summer term and at the beginning of the Autumn 
term. 

Use the following checklist for tasks to be completed before the end of the Summer term. 

Task Completed 
Record changes to teaching staff  
Create the new academic year  
Set up the Pastoral Structure for the new academic year  
Create Intake and Admission Groups  
Import Common Transfer Files  
Check dates for part time pupils  
Record leavers  
Export Common Transfer Files  
Set up Promotion Mapping for the new academic year  
Change the status of Applications  
Allocate Applications to registration groups  
Print class lists for the new academic year  
Print registers for the new academic year  
Deal with Unexplained Absences and Missing Marks  

 

Use the following checklist for tasks to be completed at the beginning of the Autumn term. 

Task Completed 
Admit Applicants  
Re-admit any returning pupils  
Enter dates/patterns of attendance for part time pupils  
Enter Free School Meal Eligibility dates  
Run Housekeeping Routines  

 

 

 

 

 

 

  



SIMS Year End Procedures 2024 

_____________________________________________________________________________________________________ 

  Osmis Education 
4 

Before the End of the Summer Term 
 

Record Changes to Staff 
All changes to your school staff need to be recorded in SIMS.net in order that the staff records are 
correct in both the current and new academic years.  

If you have new staff joining your school, their personal information should be entered as soon as it 
is available.  This can be done in advance of their actual starting date. 

If you have staff leaving your school, the leaving information should be entered as soon as possible. 
This can be done in advance of their actual leaving date. 

 

Add New Staff 
Go to Focus > Person > Staff, change the Status to All and click on Search. Check that the member of 
staff to be added is not already on the list.  

 

If the name is in the list, this indicates that the person has worked in your school in the past and 
already has a record in SIMS. Double click on the name and enter details of the new employment. 

 

 

If the name you require is not in the list, click on New at the top of the screen and enter the Surname 
and click on Continue.  
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A list of matching names will be displayed. Check that the name you require is not in the list.  If it is in 
the list, this indicates that the person already has a record in SIMS, perhaps as a Contact. Click on the 
name and click on Open to access their record and enter details of the new employment. 

If it is not in the list of matching names, click on New on the right-hand side of the screen to open a 
new staff record.  

Tab 1: Personal Details – Complete as much personal information as possible, including an address, 
telephone number and next of kin details. 

Tab 3: Employment Details – If the person is a teacher, ensure that the Teaching Staff box is ticked 
together with the Teacher Category, Teacher Number and Qualified Teacher Status. Enter an 
Employment Start Date.  Note that other entries such as Contracts and Checks can be entered later 
as you receive the information. 

 

Save the record and repeat the process for each new member of staff. 

Add Leaving Details 
Go to Focus > Person > Staff and click on Search. Double click on the name of the person that will be 
leaving your school and go to Tab 3: Employment Details. In the Employment Details panel, highlight 
the appropriate record and click on Open on the right-hand side of the panel.  
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Enter the Date of Leaving and click on OK. Click on Save at the top of the screen. 

Repeat the process for each member of staff leaving your school. 
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Create the New Academic Year 
 

The term dates for the new academic year need to be defined, as well as half term holidays, bank 
holidays and staff training days. On creation of the new academic year, attendance records for each 
pupil are created and registers will show the dates the pupils are expected to attend school. 

It is therefore strongly recommended that all other users should be logged out of SIMS before 
commencing this process.  

The first day of the new academic year should be set as the first day on which staff are required to 
attend even if the pupils are not in school, such as a staff training day. 

SIMS will move smoothly into the new academic year on the first day of the Autumn term providing 
that the promotion process has been carried out (see page 25). 

Go to Routines> School> Academic Year and the Define an Academic Year Wizard will be displayed. 

 

Click on Next to display the Define the school working week screen.  

 

Check that the morning and afternoon sessions boxes are ticked for Monday to Friday and click on 
Next.  A warning message will be displayed, click on Yes 
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The Define the terms and term holidays for the academic year screen will now be shown.  

Click on Add Term and enter the start and end dates for the Autumn term. Repeat for each term and 
note that the periods between the end of one term and the start of the next are automatically shown 
as holidays.  Note that in the screen below the dates are for example only – you should enter the 
actual term dates of your own school. 

 

The first day of term should always be the first day that staff are required to attend. For example, 
using the dates shown above, if 2 September is a Staff Training Day, that is the day that should be 
entered as the first day of term. 

Click on Next to display the Define the half term holidays screen. Note that from this point onwards 
you can select the Preview button to display an additional panel on the right-hand side of the wizard 
showing the information you have entered throughout the process.  You can deselect the Preview 
check box whenever you want to hide the preview panel.  

Click on Add Holiday enter the start and end dates for the Autumn half term holiday. The description 
can be edited if required. 

Repeat the process for each half term holiday. Note that in the screen below the dates are for 
example only – you should enter the actual half term holiday dates of your own school. 
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Click on Next to display the Define teacher training days screen. This is used to enter any training 
days where pupils will not be attending school.  

It is advisable to enter any known INSET days at this point. Alternatively, they can be added later via 
the School Diary (Focus > School > School Diary). 

Click on Add and select Staff Training Day from the Category drop down list. Enter the date and 
description of the first staff training day.  Click on OK and repeat for other staff training days. 
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Click on Next to display the Define public holidays screen. 

Click on Add holiday and select Bank holiday from the Category drop down list. Enter the date and 
description.  Click on OK and repeat for other bank holidays if required.  
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Note that you do not need to add a bank holiday on this screen if it happens to fall in a school 
holiday. 

 

Click on Next to display the Ready to create the new academic year screen. 

A summary of the data entered is displayed on the Ready to create new academic year screen. The 
detail for each term can be expanded to display its public holidays, teacher training days, etc. by 
clicking the applicable + icon. You are strongly advised to check this information carefully for any 
errors or inaccuracies. 
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Once you are sure that the information is correct, click the Create button to create the new 
academic year. If there are any anomalies in your settings, you are asked to confirm whether 
you wish to proceed or review your settings. If you are certain the data is correct, you can 
proceed. 
A warning message will be displayed.  Click on Yes. Progress is displayed via a progress indicator 
at the bottom of the wizard. 
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Once complete, the final page of the wizard is displayed: 

 

Click the Close button to close the wizard and complete the process. 
 

It is recommended that once you have created an academic year, you validate group 
memberships by selecting Tools > Validate Memberships, which displays the following: 

 

                                      

The screen will close once the process has been completed.  
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Set up the New Academic Year’s Pastoral Structure 
 

The Pastoral Structure is the definition of the year and registration group organisation in your school. 
The structure for the new year is automatically created when the new academic year is created and 
is based on your current structure. 

Note that in order to accommodate academic groups in secondary schools, primary school classes are 
referred to as Registration Groups in SIMS. 

If your new year’s structure is the same as for the current year, you need only make any changes to 
the staff attached to each class. It is not essential to assign teachers to classes at this stage. This can 
be done when the information is known but must be done before the start of the academic year so 
that Attendance records are not affected. 
 

There may be occasions when the pastoral structure of the new academic year needs to be 
different from the current structure. For example, you may wish to: 

• add additional classes, where pupil numbers have increased. 
• merge classes, where pupil numbers have decreased. 
• add a new year group, e.g. where a Nursery has been introduced in your school. 
• change class names. 

If you need to change class names, you should not simply change the names in the current year as 
this will affect the whole history of the pupils in the class.  The correct process is to go to the new 
year’s structure and add the new classes with the appropriate name and delete the ones you no 
longer require. 

For this reason, best advice when considering class names is as follows: 

• Do not name your classes with teachers’ names or initials, e.g. 6VC 
• Do not name your classes according to the years they contain, e.g. Y3 or Year 3 
• Do give your classes names that can continue year after year, e.g. Class 1, Class 2, etc, Oak, 

Ash, Elm, etc, Red, Blue, Green, etc 

Select Focus > School > Pastoral Structure > Next Academic Year Structure to display the Next 
Academic Year Pastoral Structure page. The Effective Date field should show the first day of 
your new academic year and should not be changed. 
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The full structure can be viewed by clicking + or - icons to expand or contract the display. 

 

Add New Year Groups 
If an additional year group is required, e.g. a Nursery year has been introduced to the school, this 
should be added before admission groups are created to ensure that the new year group is available 
for selection. If this is likely to be required by your school, please contact us for further guidance. 

• By email – support@osmis.co.uk 
• By telephone 0161 883 1290 

 

Add New Registration Groups (Classes) 
Expand the year group to which you wish to add the class by clicking the adjacent + icon. 

Right click on the Registration Group folder and select New Registration Group from the pop-up 
menu to display the Class screen. (If you are to use a name that has been used in the past you should 
select Reuse Old Registration Group and select the name from the list shown). 
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Enter a Short Name and a Full Name for the new class. (The Full Name is used throughout SIMS to 
identify the class. The Short Name is used for column headings in reports).  

It is recommended that short names should be a short as possible – a maximum of 6 characters will 
appear correctly on SIMS screens and reports.  

 

Add the Registration Tutor by clicking the Browser button to display the Select person dialog. 

 

Enter a Surname and/or Forename then click on the Search button. Alternatively, leave the fields 
blank to search for all staff. 

Highlight the required person and click the OK button to select them as the Registration Tutor and 
return to the Class dialog.  Click OK to return to the Pastoral Structure screen. 
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Save the Amended Structure 
Once the required changes have been made to the pastoral structure, click the Save button to save 
the structure. This may take some time depending on the number of changes that have been made. 
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Add Intake/Admission Groups 
Intake and admission groups are used to maintain lists of the applicants who have registered an 
interest in being taught at your school. It is now possible to create an intake group containing one or 
more admission groups. For example, an intake group consisting of separate admission groups for 
those joining in Autumn, Spring and Summer terms might be set up for your Nursery. 

IMPORTANT NOTE: Please ensure that the Date of Admission lies within the new academic year. We 
recommend that the date of admission is the day on which it is agreed that applicants will actually 
arrive in school, i.e. not a teacher training day. However, please check with your Local Authority or 
MAT for advice on the correct date to use if you are unsure. 
 
If you have previously created admission groups with an incorrect Date of Admission, amending the 
date also amends the Date of Admission for every applicant who is a member of the group, 
(preventing the need to edit them individually). 

Select Routines > Admission > Admission Groups > Setup to display the Find Intake Group browser.  

Click on Search to see the intake groups that already exist. To simplify matters please consider 
deleting old groups or making them inactive to hide them from the display. 

 

Click the New button to display the Intake Group Details page.  

Mandatory fields will be highlighted in red.  
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In the Intake Group panel, select the Admission Year to which the intake group relates (e.g., 
2024/2025) from the drop-down list. 

Select the required Admission Season (Autumn, Spring or Summer) or, if only admitting pupils in 
Autumn, select Integrated from the drop-down list. 

Select the required Year Group the pupils will start in from the drop-down list. 

Enter the number of applicants that you expect to admit to this intake group in the Planned 
Admission field (you will be able to exceed this number). 

If you press the Tab key to move to the Name field or click in this field, a default name is supplied for 
the intake group, based on the Admission Year, Admission Season and Year Group, e.g., 2024/2025 
– Integrated Year R. The default name can be amended, if required. 

The Active check box is selected by default and indicates that the intake group is available for use.  

In Panel 2 enter the name of the Admission Group and the expected date of admission. Ensure that 
this date sits within the new academic year that was defined earlier.   

Note that schools with a Nursery will need to have separate Intake and Admissions Groups set up for 
the Nursery and Reception years BUT pupils in current Nursery classes should not be placed in 
Admission Groups for Reception, since SIMS will automatically move Nursery pupils into Reception as 
part of the Promotion process. 

Click the Save button to create the intake and admission groups. 

Once admission groups have been created, you can add any applicants to SIMS and assign them to 
the required admission group. 

Import Common Transfer Files 
Import any CTFs that have not yet been imported. Note that pupils with CTFs can be imported into an 
admission group or directly on-roll.  

Pupils joining the school at a date in the future should be placed into the correct admission group 
and should not be placed on-roll. 

If any of the pupils in the CTF already exist in the system, any blank fields in their record will be 
updated with data from the CTF. Any existing data is not overwritten, as it is deemed to be the most 
up-to-date information. Any such information is highlighted in the Exception Log that is displayed at 
the end of the import process. 

Select Routines > Data In > CTF > Import CTF to display the Select the CTF import type dialog. This 
dialog varies, depending on your school phase. 
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Highlight the required CTF import type then click on Select.  

In the Data to be Imported panel, indicate the data items you wish to import from the CTF by 
selecting the appropriate check boxes. 

Click on Import. 

 

In the Import Selection panel, browse to the location of the CTF by clicking the Open button adjacent 
to the CTF File field to display the Select Import File dialog. Navigate to the required location, 
highlight the CTF then click the Open button to return to the Import to CTF page. 

Select Pre-Admission from the Place new pupils in drop-down list to import the pupil into an 
admission group. (The On-roll option is also available, but it is not advisable to admit future 
admissions directly on-roll). 

Select the appropriate Admission Group. 
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Click the Import CTF button to start the import. Details of any errors are displayed in the Exception 
Log at the bottom of the Import CTF page. 

Once you have finished importing the CTF, edit the details of the imported pupils as required. 

	

Check Dates for Part Time Pupils 
To ensure that pupils who are no longer part-time are showing correctly in Attendance, it is 
necessary to enter an end date in their part-time details in SIMS and to change their attendance 
mode to all day. This is mostly relevant to schools with a Nursery, where the part time Nursery pupils 
move into full time Reception. However, any pupil can be marked as part-time if their attendance is 
anything less than 10 sessions per week. 

Select Focus > Pupil > Pupil Details then select the required pupil from the Find Student browser. 

Click the Registration hyperlink to display the Registration panel. 
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Check or amend the End Date in the Part Time Details table for any part-time pupils who will no 
longer be part-time, by clicking the Open button to display the Edit Part-time Attendance dialog. 

Add or edit the End Date as required then click the OK button. The End Date is then displayed in the 
Part Time Details panel. 

Select All day from the Attendance Mode drop-down list. 

Click the Save button to save any changes. 
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Record Leavers 
The facility to record leavers enables accurate records to be retained of pupils after they have left the 
school. During the Summer term you will need to mark most, or all of the pupils as leaving on the 
same day. You should only mark pupils as leavers if you are sure they are leaving, e.g. Year 6 pupils 
moving on to Secondary school. 

IMPORTANT NOTES: It is essential that you do not record leavers by removing their date of admission 
as this affects all historical data relating to that pupil/student. 
 
To ensure that information required for statutory returns, such as the School Census, is accurate and 
up-to-date, it is recommended that you check that all leavers have at least the minimum statutory 
information recorded before making them a leaver, e.g. Ethnicity, First Language. 

Select Routines > Pupil > Leavers to display the Find Student(s) browser. 

Search for the required pupil then double-click their name to display the Manage Pupil(s) Leaving 
Details page. 

To select a group of pupils, hold down the Ctrl key and click each pupil to be selected. 

Once the required pupils have been highlighted, click the Select button to add them to the Students 
panel. 

If you wish to assign a group of pupils as leavers, search on the appropriate Year or Reg Group by 
selecting from the appropriate drop-down lists.  

 

To select all the pupil/students displayed in the browser, select All from the Select drop-down menu. 
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In the Leaving Information panel, enter the Date of Leaving or click the Calendar button then select 
the required date. 

Select the Reason for leaving from the drop-down list, such as End of phase transfer - Maintained 
school. 

Enter the Destination Institution (by clicking on the magnifying glass and searching for the relevant 
school) and the Destination Expected Start Date.  The Destination after Leaving is a free text field 
which can be used but is not a compulsory field. 

Highlight the pupils to which this information applies using Ctrl and click.  

 

Then click the Assign to Selected button. Or if the information applies to all the pupils in the list, click 
the Assign to All button. 

If an error has been made, highlight the pupil, correct the information in the Leaving Information 
panel then click the Assign to Selected button. 

To remove a pupil/student from the list, highlight their name then click the Remove button. 

To clear the contents of the Date of Leaving, Reason for Leaving and Destination Institution columns 
in the Students panel, highlight the required pupils then click the Clear button. Re-enter the 
information as required. 

Click the Save button to save the changes. The selected pupils are recorded with a date of leaving on 
the date specified. 

Repeat the process for a group of pupils with a different Leaving Date or Destination.  

Remember to Save your changes. 



SIMS Year End Procedures 2024 

_____________________________________________________________________________________________________ 

  Osmis Education 
25 

Export Common Transfer Files 
Common Transfer Files can be created and sent to other schools or Local Authorities. 

NOTE: Before proceeding, you must have previously added any required Feeder and Destination 
Schools via Tools > Other Schools and specified the directory into which the CTF export will be saved 
via Tools > Setups > CTF. 
 

Select Routines > Data Out > CTF > Export CTF to display the Select the CTF export type dialog. 

 

Highlight the required CTF export type then click the Select button to display the Export CTF page.  

In the Data to be Exported panel, ensure that the check boxes relating to the data items you wish to 
export are selected. 

 

Select the status of the pupils you wish to include in the CTF file from the View drop-down list (e.g. 
Current and Leavers this year) in the Student Options panel. 

Click the Refresh Students button to update the list of pupils displayed based on your selections. You 
can change the display order by clicking any of the column headings. 

A single year group can be selected, such as Year 6. This is achieved by selecting the required year 
from the Year Grp drop-down list. 
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If you have already created a CTF file for some of the pupils but wish to include them in this CTF, 
select the check box to include pupils previously exported (for example in a CTF sending end of Key 
Stage information). 

Select the Destination LA/Other or Destination School by clicking in the appropriate cell then 
selecting from the drop-down list. This can be done on an individual basis or you can select multiple 
pupil by holding down the Ctrl key and clicking each pupil to be selected. 

 

To select all the pupils, right-click anywhere in the table then select Select All from the pop-up menu. 

Click the Export CTF button to create the export file. 

After the file has been created, any errors are displayed in the Exception Log panel, together with 
the number of pupils in the file, the number processed, and the number not exported. 

Any errors causing the export to fail must be corrected before the pupils can be successfully included 
in the CTF export file. 

Navigate to the location of the CTF Export Directory (as defined in Tools > Setups > CTF) then 
identify the newly created XML file for export. The CTF can be transferred by a local secure file 
transfer or S2S. Please contact your Local Authority if you are unsure how to transfer the CTF. 
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Set up Promotion Mapping for the New Academic Year 
Setting up the promotion paths for the pastoral structure plays a key part in the end of year 
procedures and ensures that pupils move from their current year group and class into the correct 
year group in the new academic year. This process is used to set the path for year groups and classes, 
but it is also possible to specify a promotion path for individual pupils if there are any exceptions 
(such as a pupil not moving into the same class or year as everyone else). 

Setting the promotion mapping can be carried out at any point, as the promotion itself occurs at the 
beginning of the next academic year. However, it must be done before the start of the new 
academic year. 

You can repeat the process a number of times until you are happy that all pupils have been mapped 
to the appropriate classes. 

BEFORE PROCEEDING: Please check that you have carried out the following: 
 
Recorded any changes to teaching staff (added new teachers and added dates of leaving for 
any leavers). 
Created the new academic year. 
Amended the new year’s pastoral structure as required, such as adding new classes. 

Select Routines > School > Promotion to display the Promotion Data Check dialog. You are advised 
that pupil data needs to be prepared (all current group memberships are checked and confirmed). 

 

Click the Ok button to display the Validate Memberships message dialog, which shows the progress 
of the validation process. 

 

This process may take some time to complete. Once the validation process is complete, the Setup 
Promotion Mapping dialog is displayed. 

 

The current academic year should be shown automatically in the Promote from field.  

If it is not selected automatically, select it from the drop-down list. 

 Click the Load button. 
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WARNING: It is imperative that you select the correct academic year otherwise any changes made 
will affect the wrong year and it will be very difficult to rectify.  

The Year Group panel is populated with a default set of promotion paths (where one year is 
promoted to the next, i.e. Year 1 is promoted to Year 2 and so on. 

 

Change the promotion path if required, by clicking the required year group in the Promotion Path 
column then selecting the required year from the drop-down list. 

NOTE: Schools that have a year group N1 must ensure that this is mapped to N2. 

The Class panel will show the classes associated with each year group. These can be changed if 
required by clicking in the Promotion Path cell and selecting a different class. 

 

To facilitate the identification of year group names, you can drag the dividing line of the column 
heading to increase the size of the Year column. 

Review the promotion path for each class. The Class panel displays a list of the classes for the current 
academic year.  

Move down one class at a time by clicking in the Registration Group column then select the class to 
which the pupil will be promoted from the Promotion Path column drop-down list. Repeat this 
process for all the classes in the Class panel. 

The Registration Tutor column displays the name of the current class tutor. If you want the tutor of 
the class to be promoted into the next academic year with the class, select the Promote Registration 
Tutor check box. 
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If any existing Classroom Assistants or Learning Support Assistants should be promoted into the next 
academic year with the class, select the Promote Other Supervisors check box. 

Select the Override Membership check box in both the Year Group and Class panels the first time 
you carry out the promotion mapping process. This ensures that any existing memberships (however 
they were defined) are overwritten. If you repeat the promotion process, you can decide whether to 
overwrite the existing memberships by selecting the check box as required. For example, if you had 
originally stated that pupils in the Pine class should be promoted to the Ash class and subsequently 
wanted them to go from Pine to Oak, you would need to select the Override Membership check box 
in the Class panel. 

IMPORTANT NOTE: If you already carried out this process to set up your mappings and you now wish 
to edit them, please ensure that the Override Membership check box is not selected if you wish to 
retain your previous settings. 

Click the Finish button to save the settings. 

Click the Map button on the toolbar at any point to return to the Setup Promotion Mapping dialog. 

SIMS displays the Promote Pastoral Groups page, which lists the current year groups. 
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Set the Promotion Path for Individual Pupils 
It is sometimes the case that a pupil is not to be promoted along with the rest of the class. 

Click on the plus sign next to the current year group which you wish to view or set individual 
promotion paths, to view the promotion path for each pupil. 

Once expanded, you can change the year or class for individual pupils by clicking in the appropriate 
column and selecting a different year or class from the drop-down list. The change appears in red 
and the Unusual check box is selected automatically to indicate that the change falls outside the 
normal mapping set previously (using the Setup Promotion Mapping dialog).  

 

Repeat the process for any other pupils, if required. 

Multiple pupil/students can be highlighted by holding down the Ctrl key then clicking each pupil you 
wish to select. 

 

NOTE: If the Filter button at the top left of the screen is deselected, all Year Groups and classes are 
available for selection from the drop-down lists, not just those that are associated with the chosen 
Year Group or Class. 

Click the Save button to save the promotion mappings. The promotion occurs at the beginning of the 
next academic year. A warning is displayed if any unusual promotions have been set. Accept the 
warning by clicking the Yes button. 



SIMS Year End Procedures 2024 

_____________________________________________________________________________________________________ 

  Osmis Education 
31 

 
Check Registration Tutors 
Once the promotion mapping process is complete, you are strongly advised to check the registration 
group assignments in the pastoral structure. 

Select Focus > School > Pastoral Structure > Next Academic Year Structure. 

Click the + icon adjacent to Pastoral Structure to reveal each registration group. 

Right-click the name of each registration group and select Properties from the pop-up menu to 
display the Class dialog. 

 

The Class screen will be displayed: 

 

If necessary, add or change the Registration Tutor by clicking the Browser button, searching for then 
selecting the required person. Click the OK button. 

If two registration tutors share the group, click the New button adjacent to the Supervisors panel to 
display the Supervisor Properties table. Select the Role of Joint Main Supervisor from the drop-
down list then select the required person by clicking the Browser button then searching for and 
selecting the required person from the Select person dialog. Click the OK button to confirm the 
selection. 

Click the OK button to return to the pastoral structure then click the Save button once you have 
assigned all the required registration tutors. 
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Change the Status of Applications 
Applications can be added manually or imported via CTF. When added, an application is 
automatically given a status of Applied. If required, you can then offer places to applicants you wish 
to join your school (Offered) and then change the status of the application to Accepted once you 
have received confirmation that they will be joining. It is possible however, to change an application 
status from Applied to Accepted or even straight to Admitted, if required. 

If your offer of a place at your school is refused, you can change the status to Withdrawn. This means 
that although that pupil will not be included in any admission process or class lists, their details will 
be held in SIMS in case they subsequently arrive at your school. 

Accepting Applicants 
This section describes how to record applicants who have accepted a place at your school. This is 
achieved by changing the application status to Accepted. 

Select Routines > Admission > Accept Applications to display the Find Intake Group browser. 

 

 

Search for then double-click the required intake group to display the Accept/Decline Applications 
page. 
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The Summary panel displays figures for the Planned Admission, Total Applicants and the number of 
applicants who have Applied for, or been Offered, a place at your school. 

Figures for the number of places Offered, Accepted, Withdrawn, (Independent schools only) are 
updated as applicable information is edited and saved. 

The Applications panel displays by default, all applicants with an application status of Offered. This 
can be changed by clicking on the down arrow and selecting the appropriate option. 

The display includes the Name, Gender, date of birth (DOB) and Application Status of each applicant, 
together with a tick grid that enables the application status to be amended. 

Click the Accepted column for each applicant who has accepted a place at your school. To accept, 
click in the cell to put a tick in it. To withdraw, click the Withdrawal column. 

If you wish to accept applicants with a status of Applied, select Applied from the Current Application 
Status drop-down list and follow this same process. 

Once complete, click the Save button to save the changes. The Application panel refreshes its display 
and shows only those applicants with an application status matching that selected in the Application 
Status drop-down list. In most cases, the list will be empty. 

 

Allocate Applicants to Registration Groups/ Classes 
Select Focus > School > Pastoral Structure > Next Academic Year Structure to display the Next 
Academic Year Pastoral Structure page. 

The Effective Date defaults to the start date of the next academic year. Changes to the structure can 
only be made with the default date showing. 

However, the date can be changed if you wish to view pupils who will be joining the school at a later 
date (e.g., Nursery or Reception pupils due to start later than the rest of the school). 

Expand the Pastoral Structure until the Registration Group folder is visible under the required year. 

 

Right-click the applicable Registration Group folder and select Members from the pop-up menu to 
display the Allocate Students/Applicants dialog. 
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The Name, Gender, current Year Group and current Reg Group are displayed for each applicant 
together with the total number of applicants allocated to each class (at the bottom of the grid). 
Right-click any column heading to change the order. 

Select the required class for each applicant in the grid by clicking the appropriate cell to display a tick. 
Clicking the cell again removes the tick. 

 

NOTE: Although you can specify which class the applicants will go in, the applicants must be admitted 
(via Routines > Admission > Admit Applications) before they become a member of this class. 

 

 

 

 

 

 

Click on Actions to select additional 
columns or to change the view to View 
Triple Totals (which displays a breakdown 
of totals for females and males in each 
group). 
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Once you have selected classes for each applicant, click the OK button to save the changes. 
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Print Class Lists for the New Academic Year 
Class (Registration Group) lists for the new year can be easily produced in advance using any of the 
following pre-defined reports: 

Registration Groups (Dated) 

Registration Groups (Dated – DOB Sort) 

Registration Groups (Dated – Gender Sort) 

Registration Groups (Dated with Columns) 

Select Reports > Run Report to display the Report browser. 

Expand the Student focus and double-click the required pre-defined report, e.g. Registration Groups 
(Dated) to display the Enter parameter values for report dialog. 

 

Deselect the Bypass effective date check box. 

Enter the required date, which should be a date when all pupils will be attending. 

Select the required Year Group(s) and Registration Group(s) then click the OK button to produce the 
required report. 
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Registration Groups (Dated) Report 

 

Registration Group (Dated – DOB Sort) 

As per the Registration Groups (Dated) report but in Date of Birth order. 

Registration Group (Dated – Gender Sort) 

As per the Registration Groups (Dated DOB Sort) report but in Gender order. 

Registration Group (Dated – With Columns) 

As per the Registration Group (Dated) report but with five additional blank columns. 
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Print Registers for New Academic Year 
Manual Attendance registers for the first week of term can be printed in advance if required. 

Go to Reports> Attendance> Manual Entry> Print Registration Sheet 

 

Set the dates at the top of the screen to the first week of the Autumn term and tick the box to 
Include accepted applicants. In the lower part of the screen select the classes required or Select All. 

 

The Run a Screen based Report screen will be displayed. Do not change any of the default settings 
and click on OK. 
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The selected registers will be displayed on screen and can be printed. 

Deal with Unexplained Absences and Missing Marks 
It is important to ensure that you clear any missing marks and unexplained absences on a regular 
basis. Attendance information is collected in each termly School Census. 

Go to Focus: Attendance: Deal with Missing Marks. Set the date range and the Group Type to Whole 
School, click on Search and then double click on Whole School Selected. If you have any missing 
marks, the pupil names will be displayed with the dates and sessions of the missing marks. Enter the 
correct mark in the end column and Save your changes until the screen is empty. 

 

Go to Focus: Attendance: Deal with Unexplained Absences. Set the date range and the Group Type 
to Whole School, click on Search and then double click on Whole School Selected. If you have any 
unexplained absences (N code), the pupil names will be displayed with the dates of the N code. Enter 
the correct mark in the end column and Save your changes until the screen is empty. 
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At the Beginning of the Autumn Term 
Admit Applicants 
Applicants should be admitted on the first day that you expect them to attend at your school and not 
when they actually arrive at the school. If, however, you have been contacted by a parent who 
explains why their child will not be able to start on the specified date, you can agree a new start date 
for that applicant. 

Select Routines > Admission > Admit Applications to display the Find Intake Group browser. 

 

Search for and then double-click the required intake group to display the Admit Applicant Detail 
page. 

The Summary panel displays read-only statistics about the selected intake group. 

The Applications panel displays by default, all applicants with an application status of Accepted.  

 

 

The display includes the Name, Gender, Date of Birth, proposed Date of Admission, Enrolment 
Status, Application Status, UPN and whether a UPN will be assigned. A tick grid is provided, enabling 
the application status to be amended as required. The order of the display can be changed by clicking 
any column heading. 

If you wish to admit applicants with a different application status (such as Offered) select it from the 
Application Status drop-down list, then follow the remainder of this process. 

If you need to add UPNs, click the Assign Permanent UPN button. The Assign UPN column is then 
populated with Assign Permanent UPN, as shown in the following graphic. 
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To edit individual applicants, select the required value from the drop-down list in the Assign UPN 
column, e.g. No Change (if the applicant already has a UPN) or Assign Temporary UPN. 

 

Note that Permanent UPNs should only be assigned to new applicants when it is believed that they 
have never previously been allocated a UPN. That is, if they have never attended a maintained school 
or Nursery in England or Wales. 

Temporary UPNs are issued to an applicant only when a school does not know their permanent UPN 
(e.g. the school is awaiting a transfer file or awaiting an applicant’s information). 

IMPORTANT NOTE: UPN information is required for School Census. This is the only opportunity to 
bulk allocate UPNs. If you do not generate them here, you will need to allocate UPNs on an individual 
basis via the Pupil Details page.  

Any known existing UPNs can be entered in the Basic Details panel by clicking the Application icon on 
the toolbar or by selecting Focus > Admission > Applicant. 

If you intend to admit all the applicants in the selected intake group, click the Admit All button. 
Alternatively, click in the Admitted column adjacent to each applicant you wish to admit.  

 

Click in the Withdrawal column for any Applicant who will not be coming to your school. 
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Once complete, click the Save button to admit the applicants.  

The Application panel refreshes its display and shows only those applicants with an application 
status matching that selected in the Application Status drop-down list. If you have admitted all your 
applicants, the list will be empty. 
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Re-Admit Returning Pupils 
Any pupils who have left your school and then subsequently return, must be re-admitted rather than 
added to the system again. This ensures that the pupil’s educational History is maintained. 

IMPORTANT NOTE: Do not remove the Date of Leaving as a method of re-admitting. 
It is perfectly acceptable for there to be a gap between the date of leaving and the date of return and 
this will be reflected in SIMS if it is the case (for example, if the pupil leaves in July but returns in 
September).  

Select Focus > Pupil (or Student) > Pupil Details to display the Pupil Details page. Click the New 
button to display the Add Student page. 

Enter the pupil’s surname into the Basic Details panel then click the Continue button. A list of 
Matched People will be displayed. 

Highlight the required pupil and click on the Open button to display a warning message The selected 
student is a Leaver; do you want to re-admit the student? 

If you are certain that this is the pupil who should be re-admitted, click the Yes button to display the 
pupil’s details. 

Add/edit further details as required, then click the Save button. All mandatory fields are highlighted 
in red and must be completed before you are able to finally save the pupil’s details. 

Click the Save button again if any additional data has been added. 

 

Enter Patterns of Attendance for Part Time Pupils 
The sessions when part-time pupils, (i.e. pupils of non-statutory school age) are not required to 
attend school can be specified using this routine. SIMS then applies the No Attendance Required 
code to the sessions that occur during the specified date range. The Week Range dates must lie 
within the new academic year. 

NOTE: The code X is recorded as Non-Compulsory School Age Absence. 

To ensure that the required menu route is available, go to Tools > Setups> Attendance Setup > 
Module Setup and select the Show Part-time Pupils check box in the Visibility Switches panel. Save 
your changes and close the screen. 

 

Go to Tools > Setups > Attendance Setup > Part Time Pupils to display the Part Time Pupils page. 

Specify the date range appropriate to the period for which your chosen group will be part-time. The 
dates must lie within the academic year. 

Note that the Group Type can be altered by clicking on the down arrow (for example to set a part 
time pattern for individual pupils rather than a whole reg group). 
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Highlight the required groups or pupils (using Ctrl and click to select multiple records). The Select All 
and Deselect All button can also be used if required. 

Specify when attendance is required by selecting one of the radio buttons. 

 

• Attendance required in mornings only 

• Attendance required in afternoons only 

• Attendance required all day - Select this option when a part-time pupil starts 
full-time school. All ‘Not Required’ codes for the pupil are removed from the 
system. 
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• Apply a weekly pattern of Not Required codes - Select this option if a mixture 
of AM and PM sessions is required. The associated grid is then enabled. 
Select the check boxes that represent the sessions when the pupils are not 
required to attend school. 

 

In the following example, the selected pupils are expected to attend Monday, Tuesday, Thursday and 
Friday mornings, and all day on Wednesday. It is important to note that the boxes that are checked 
refer to the sessions the pupil is not required to attend. 

 

Click the Apply button to apply the codes to the selected part-time pupil/students. 

Update Free School Meal Eligibility Information 
Go to the Dietary Panel of the Pupil Details screen and add any new start and end dates in the 
Eligible for Free Meals area – do not remove details of previous periods of eligibility. 

	

Run Housekeeping Routines 
Go to Tools > Housekeeping > General 

1. Name Format 
This screen can be used to ensure that all the names in your SIMS system are in the same format. 
 

 
When you have made your choice, click on Apply. 

2. Reset Parental Ballot Flags 
 

 

When you have made your choice, click on Apply. 
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3. Update Mailing Points 
 
This screen is used to set the oldest or youngest sibling to act as a mailing point for the family, and 
thus make significant savings when sending communications home. 
 

 
 

When you have made your choice, click on Apply. 

 

Update Parental Salutation and Addressee 
Go to Routines > Pupil> Update Parental Salutation/ Addressee> Parental. 
 
This screen can be used to ensure that all pupils have the Salutation and Addressee fields completed.  
Where there are blanks it indicates that investigation is required on the pupil record, such as 
ensuring that the Parental Responsibility box has been checked, or that addresses have been 
correctly entered. 
 

Check Exclude from Attendance – Schools with Nursery Year 
Go to Tools > Setups> Attendance Setup> Module Setup and check panel 3 Exclude from 
Attendance. This menu route is used to exclude pupils not of statutory school age from Attendance 
reports.  If the school has changed these dates in the past they will need to be amended in order to 
reflect the correct situation in the new academic year. This particularly refers to pupils moving from 
Nursery to Reception. 

 

Collect changes to Pupil/ Contact information 
As soon as possible after the start of the new year, and in accordance with your school’s data quality 
processes, send out the Data Collection Sheets to parents, asking that the information is checked, 
and any changes reported back to school.  Those changes can then be entered in SIMS. 

Alternatively, the student data can be made available to parents for checking via the Parent App – 
please contact Osmis for further details. 


